OsiriX 5.0.1およびOsiriX MD 2.0 ともにバージョンアップ

OsiriX MD 2.0, certified for medical imaging, now available !
Certified for MacOS 10.7 & 10.8

OsiriX 5.0.1 now available !
Certified for MacOS 10.8 & Retina screens
(This version requires MacOS 10.7 or higher)

http://www.osirix-viewer.com/